Builds that utilize CircleCI runner are not running
Incident Report for CircleCI
Resolved
This issue is resolved.
Posted Nov 25, 2020 - 13:43 UTC
Monitoring
A fix has been implemented, and runner builds are working again. If you have any ongoing issues please submit a ticket: https://support.circleci.com/hc/en-us/requests/new?ticket_form_id=855288
Posted Nov 25, 2020 - 13:38 UTC
Investigating
Builds that utilize CIrcleCI's self-hosted runner are not running. We are investigating the issue and will provide an update in 20 minutes.
Posted Nov 25, 2020 - 13:29 UTC
This incident affected: Pipelines & Workflows.