GitHub outage preventing new builds.
Incident Report for CircleCI
Resolved
The Github issue has been sorted out.
Posted over 3 years ago. Jul 07, 2015 - 09:54 UTC
Update
Database issues are affecting the whole platform. We're going to cancel builds and hope to be around by morning PST.
Posted over 3 years ago. Jul 07, 2015 - 09:24 UTC
Investigating
Builds dequeueing are going very slowly because of DB performance issue. We are now investigating what causes the performance issue.
Posted over 3 years ago. Jul 07, 2015 - 04:50 UTC
Monitoring
We're making progress on the backlog of builds; we expect to be normal by this evening.
Posted over 3 years ago. Jul 07, 2015 - 01:19 UTC
Update
GitHub has sent us all of the hooks from the last hour. We're scaling up to handle the increased load from receiving all these pushes at once, and builds are temporarily queuing while we process the backlog.
Posted over 3 years ago. Jul 06, 2015 - 22:45 UTC
Investigating
GitHub is experiencing a major outage, and we are not receiving notifications of new pushes. New builds won't trigger. We're investigating.
Posted over 3 years ago. Jul 06, 2015 - 22:35 UTC