intermittent checkout job failures

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Apr 21, 2025 - 18:07 UTC

Monitoring

We've rolled out the fix and are monitoring.
Posted Apr 21, 2025 - 18:03 UTC

Investigating

Some customers are experiencing checkout step failures.
Posted Apr 21, 2025 - 17:55 UTC
This incident affected: Pipelines & Workflows.