This incident has been resolved. Thank you for your patience.
Posted Feb 03, 2026 - 18:58 UTC
Monitoring
The capacity constraints affecting Linux and Remote Docker job execution have been mitigated. Jobs are now starting within expected timeframes. We continue to monitor the situation to ensure stability.
- What's impacted: Linux and Remote Docker job execution - working within normal parameters - What's happening: Service levels have returned to normal after implementing mitigation measures
We will provide an update within 15 minutes or sooner if conditions change. Thank you for your patience while our engineers worked to resolve this issue.
Posted Feb 03, 2026 - 18:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2026 - 17:46 UTC
Identified
We have identified delays affecting Linux and Remote Docker job execution. Customers are currently experiencing approximately 3-6 minute delays for these jobs to start due to capacity constraints in our infrastructure provider. All other compute resource classes are operating normally.
We are actively mitigating this issue by routing a portion of traffic to an alternate region and continue working to restore normal service levels.
- What's impacted: Linux and Remote Docker job execution - What's happening: Jobs are experiencing 3-6 minute delays starting execution due to upstream capacity constraints
We will provide an update with 30 minutes. Thank you for your patience while we work to reduce these delays.